Bienvenue sur Survivarium, forum dédié à 7 Days to Die et autres perles. Inscrivez-vous pour participer à l'aventure !
Pour suivre l'évolution de 7 Days to die.
Toutes les news et traductions du forum officiel sont ici.

Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Crash en jouant

le 11/6/2017, 18:13
Bonjour,

(oui ca fait un bail que je suis pas venu)

Je viens aujourd'hui après une longue pause de 7DTD, car j'ai voulu m'y remettre avant hier sauf que je joue et au bout d'a peine 2 minutes, le jeu freeze, ne réponds plus et obliger de le fermer.

Ma config est bien bonne (puisque j'y ai déjà joué), j'ai vérifier les caches de jeu, rien, j'ai désinstaller et réinstaller le jeu toujours pareil (aucun mods) donc du coup je voit pas ce que ca peut être si quelqu'un pourrai m'aider svp.

Merci.



EDIT : Je viens de m'apercevoir que je me suis trompé de section, si l'on pouvait déplacé svp; Désolé.
avatar
Kouic
Admin
Admin
Messages : 1188
Date d'inscription : 09/11/2014
Localisation : Lorraine

Re: Crash en jouant

le 11/6/2017, 19:57
Post déplacé,


Essaye de mettre les graphismes au mini et tu nous redis.
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Re: Crash en jouant

le 11/6/2017, 19:57
J'ai déjà fait et toujours pareil.
avatar
Kouic
Admin
Admin
Messages : 1188
Date d'inscription : 09/11/2014
Localisation : Lorraine

Re: Crash en jouant

le 11/6/2017, 19:59
Bon alors je dirais mise à jour drivers graphiques.

Ensuite si tu es en A16 experimentale, je te dirais de repasser en A15. Et pour finir d'attendre que quelqu'un de compétent se penche sur ta question  Very Happy
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Re: Crash en jouant

le 11/6/2017, 20:03
Je suis toujours en a15 je vais voir les drivers
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 270
Date d'inscription : 16/01/2017

Re: Crash en jouant

le 11/6/2017, 23:58
Bien le bonsoir,

Tes logs pourraient être utiles pour pouvoir te donner une réponse, je ne connais aucun devin sur ce forum^^

Tu peux les trouver dans "le répertoire d'installation de 7DTD"\7DaysToDie_Data sous la forme output_log__date__heure.

Met nous le contenu du dernier (où tu as un crash bien sûr) proprement sur https://pastebin.com/, colle nous le lien ici et ça sera déjà plus simple pour nous de t'aider Smile

Au plaisir Smile
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Re: Crash en jouant

le 12/6/2017, 09:56
Bonjour, merci a toi.

https://pastebin.com/TEkTpHVJ

Pour les driver je vais éviter de mettre a jour celui de ma carte graphique, un amis l'a installé et n'a eu que des emmerdes avec. J'attends le retour pour le log, mais je préfère éviter la maj du driver complètement bugguer.
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 270
Date d'inscription : 16/01/2017

Re: Crash en jouant

le 12/6/2017, 11:33
Bonjour bonjour,

Alors, sur le Awake on a

Code:
2017-06-11T22:43:52 5.752 INF Version: Alpha 15.1 (b16) Compatibility Version: Alpha 15.1, Build: Windows 64 Bit
ce qui m'a un peu dérangé mais bon... chacun est libre de jouer dans la version qu'il souhaite^^

Mais quand au moment de la connexion on a

Code:
2017-06-11T22:44:08 21.711 WRN Loaded world file from different version: 'Alpha 15.2(b8)'

Bah ça ne m'étonne pas que ça crash^^

Fait une nouvelle partie ou change de version de jeu et tu n'aura plus de soucis (voir viens tester l'A16 avec nous par ici : http://www.survivarium.net/t1683-serveur-alpha-16-experimental-b105)

Bonne journée / bon jeu Wink
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Re: Crash en jouant

le 12/6/2017, 13:31
Non mais a la base je jouer en 15.2 c'est moi Qui suis passer en 15.1 voir si c'etait pas un bug de version mais meme en créant une partie cz crash aussi. Que ce soit en 15.2 ou 15.1 je reessayerai des que je rentre chez moi je repasse en 15.2 (si tu peut me dire que option dois je selectionner pour l'a16 car je la trouve pas dans la liste) mais bon je reessayerai et je te dit des que je serais rentrer
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 270
Date d'inscription : 16/01/2017

Re: Crash en jouant

le 12/6/2017, 14:19
Ok ok donc...

J'ai vu ça qui me dérangeait aussi :

Code:
2017-06-11T22:43:52 5.770 INF InControl (version 1.6.6 build 8695, native module = False, XInput = True)


Failed to load 'E:/Steam/steamapps/common/7 Days To
Die/7daystodie_Data/Plugins/XInputInterface32.dll', expected 64 bit
architecture (IMAGE_FILE_MACHINE_AMD64), but was
IMAGE_FILE_MACHINE_I386. You must recompile your plugin for 64 bit
architecture.


[InControl] Joystick 1: "G27 Racing Wheel"

2017-06-11T22:43:52 6.076 WRN Device 1 with name "G27 Racing Wheel" does
 not match any supported profiles and will be considered an unknown
controller.

As tu essayé de lancer en déconnectant le volant? (n'ayant jamais use de joystick de tout type sur 7dtd, je ne sais pas si ça peut vraiment avoir un impacte mais bon...)

Dans tous les cas, lance le launcher de 7DTD (dans ta bibliothèque steam, clic droit sur 7DTD et "Show game launcher") et regarde dans "Game engine version" si tu est bien en 64bits. Si c'est pas le cas, bascule en 64bits et retest (avec et sans le volant^^)
Launcher:

Si ça ne fonctionne toujours pas, essaye d'activer l'option "use GLCore renderer" et retente.

Tiens nous au jus Smile
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Re: Crash en jouant

le 12/6/2017, 14:34
Merci Apparemment ca a l'air de fonctionné, je ne crash apparemment plus, il m'a suffit de repasse en 15.2 et cocher use GL render et c'est bon. 

P.S : Peut tu me dire comment passer en a16 exp stp ? Car dans la liste je voit toutes les versions mais pas l'a16. Autre question est ce que entre les experimental et version final est ce que y a un wipe ?
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 270
Date d'inscription : 16/01/2017

Re: Crash en jouant

le 12/6/2017, 14:50
Bonne nouvelle! Smile

Pour passer en expérimentale, je viens juste de poster un ptit tuto ici : http://www.survivarium.net/t1685-jouer-en-version-experimentale-revenir-en-version-stable#17444

Et oui, il y a souvent un wipe en passant d'une version à une autre (ce qui est logique suivant ce qui est modifié), valable pour l'expé et la final release.

Je te souhaite un bon jeu maintenant que tu peux en profiter à nouveau Wink
avatar
XjejeX33
Vit dans une décharge
Vit dans une décharge
Messages : 32
Date d'inscription : 30/07/2016

Re: Crash en jouant

le 12/6/2017, 15:30
Bon bah fausse alerte.

Toujours le même problème.

https://pastebin.com/mi9eMcdH
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 270
Date d'inscription : 16/01/2017

Re: Crash en jouant

le 12/6/2017, 16:07
Problème résolu en privé en passant le jeu en 32bits via le launcher.

Bon jeu Smile
avatar
Ebola
A posté + de 100 fois sans mourir
A posté + de 100 fois sans mourir
Messages : 136
Date d'inscription : 04/03/2017
Localisation : auvergne

Re: Crash en jouant

le 12/6/2017, 19:39
Bonjour,

Elihos, comme d'habitude toujours là pour aider les autres. Smile
Contenu sponsorisé

Re: Crash en jouant

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum