Bienvenue sur Survivarium, forum dédié à 7 Days to Die et autres perles. Inscrivez-vous pour participer à l'aventure !
Pour suivre l'évolution de 7 Days to die.
Toutes les news et traductions du forum officiel sont ici.

Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
MythOlaf
Mort de peur
Mort de peur
Messages : 6
Date d'inscription : 11/09/2017
Localisation : Versailles

Lag après quelques minutes

le 22/10/2017, 16:52
Bonjour à tous! J'espère que vous allez bien. Moi non ^^

Mdrr en fait j'ai un souci depuis deux trois jours sur le jeu. Il se lance correctement mais après quelques minutes de jeu, sans que je sache pourquoi, ça rame comme jamais et ça devient purement injouable. Si je quitte le jeu et que je le relance, il rame à nouveau mais dès le début. J'ai remarqué que de nettoyer l'espace disque du pc puis le redémarrer règle le problème... Mais pour 10 ou 15 minutes...

Je ne pense pas vraiment que ce soit un problème venant du jeu en lui-même. Peut-être est-ce mon pc qui a du mal. Honnêtement je ne sais pas et je ne m'y connais pas du tout assez en informatique pour savoir ce qu'il se passe et comment faire pour éviter ça.

Quelqu'un aurait-il une idée?
avatar
Ebola
A posté + de 100 fois sans mourir
A posté + de 100 fois sans mourir
Messages : 132
Date d'inscription : 04/03/2017
Localisation : auvergne

Re: Lag après quelques minutes

le 22/10/2017, 22:20
Bonsoir,

1 - es que la configuration de ton pc supporte le jeux? et as tu configurer le jeux en fonction de la configuration de ton pc?

2 - as tu fais un scan anti virus?

3 - es que tu joue en solo ou sur un serveur?

ça peut dépendre de plein de choses différentes
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 248
Date d'inscription : 16/01/2017

Re: Lag après quelques minutes

le 22/10/2017, 23:30
Bonjour,

Peux tu nous mettre le log de ton jeu pour qu'on puisse avoir un peu plus d'info stp.
Tu le trouve dans le répertoire "répertoireInstall7DTD/7DaysToDie_Data" sous la forme "output_log__date__heure"
avatar
MythOlaf
Mort de peur
Mort de peur
Messages : 6
Date d'inscription : 11/09/2017
Localisation : Versailles

Re: Lag après quelques minutes

le 24/10/2017, 13:13
Bonjour et merci pour vos réponses.

J'ai 16G de RAM sur mon pc, je joue en solo et les paramètres sont réglés quasiment au minimum! Donc je ne comprends vraiment pas :/
Cependant je n'ai pas fait de scan en effet et si vous avez un bon anti-virus gratuit d'ailleurs, je suis preneur.

Concernant le log, je n'ai pas qu'une seule ligne dans le dossier mais 11! Il est censé n'y en avoir qu'une?

Je ne vous copie-colle le début du log sinon c'est trop long (enfin d'un des 11 logs) ^^:

Initialize engine version: 5.3.6p8 (c04dd374db98)
GfxDevice: creating device client; threaded=1
Direct3D:
    Version:  Direct3D 9.0c [igdumdim64.dll 10.18.10.3496]
    Renderer: Intel(R) HD Graphics 4600
    Vendor:   Intel
    VRAM:     880 MB (via DXGI)
    Caps:     Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 INTZ=1 NULL=1 RESZ=1 SlowINTZ=0
Begin MonoManager ReloadAssembly
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 248
Date d'inscription : 16/01/2017

Re: Lag après quelques minutes

le 24/10/2017, 20:16
Bonjour,

Comme indiqué, le format est "output_log__date__heure" donc en général c'est le plus récent qui nous intéresse^^

Pour nous transférer le contenue de ce fichier, je te conseil d'utiliser un service tel que https://pastebin.com/ car bien souvent il nous faut plus que les premières lignes^^

Mais dans ton cas, les premières lignes semble suffisantes :
MythOlaf a écrit:Direct3D:
    Version:  Direct3D 9.0c [igdumdim64.dll 10.18.10.3496]
    Renderer: Intel(R) HD Graphics 4600
    Vendor:   Intel
    VRAM:     880 MB (via DXGI)
    Caps:     Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 INTZ=1 NULL=1 RESZ=1 SlowINTZ=0


Ton jeu tourne sur le chipset graphique... qui n'est pas vraiment prévue pour faire tourner des jeux^^

Donc soit tu n'as pas de carte graphique et pour résoudre ce problème il va t'en falloir une, soit il te suffit de config pour que le jeu se lance sur ta CG et non sur le chispet.

Tiens nous au jus Wink
avatar
MythOlaf
Mort de peur
Mort de peur
Messages : 6
Date d'inscription : 11/09/2017
Localisation : Versailles

Re: Lag après quelques minutes

le 24/10/2017, 22:30
Je ne sais même pas si j'ai une carte graphique à vrai dire.

Caractéristiques principales de mon pc:

Design mince et élégant avec épaisseur de 12,7 à 28,5 mm
Processeur Intel Core i5-4210M (2.6 GHz / 3.2 GHz Turbo - Cache 3 Mo)
16 Go de mémoire DDR3L (2x 8 Go - 2 slots Dual Channel)
Ecran LED de 17.3 pouces avec dalle mate et résolution Full HD (1920 x 1080)
SSD mSATA de 240 Go + disque dur de 1 To
Sortie HDMI, pour la connexion à un grand écran HD
Communication sans fil Wi-Fi N + Bluetooth 4.0
2 ports USB 3.0 : transferts haut débit avec des périphériques compatibles
Lecteur de cartes mémoire intégré
Batterie amovible offrant jusqu'à 6 heures d'autonomie (selon l'utilisation)
Webcam HD 1 Mégapixel intégrée
Excellent confort de frappe avec un clavier chiclet (touches plates et isolées)
Adaptateur secteur de 65 Watts
Antivol à code + lampe flexible USB LDLC fournis
Aucun système d'exploitation : installez l'OS de votre choix

Est-ce que vous voyez une trace de carte graphique quelque part? ^^
S'il n'y en a pas tant pis. Je prévois d'acheter un pc gaming l'année prochaine.
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 248
Date d'inscription : 16/01/2017

Re: Lag après quelques minutes

le 24/10/2017, 22:41
Nop, pas de CG en vue dans ce que tu nous as mis...
C'est quel modèle? tu sais?
avatar
MythOlaf
Mort de peur
Mort de peur
Messages : 6
Date d'inscription : 11/09/2017
Localisation : Versailles

Re: Lag après quelques minutes

le 24/10/2017, 22:54
Bien sûr! C'est le LDLC Aurore GP1-I5-16-H10S2 Slim

J'ai regardé sur le site et en effet, il ne semble pas y avoir de carte graphique... Tant pis ça attendra l'année prochaine. J'ai demandé à un de mes camarades informaticiens de me configurer un pc (gaming cette fois-ci) digne de ce nom. :p

Merci en tous cas!
avatar
Elihos
Éleveur de zombies depuis 1859
Éleveur de zombies depuis 1859
Messages : 248
Date d'inscription : 16/01/2017

Re: Lag après quelques minutes

le 24/10/2017, 23:49
Avec plaisir Wink
Désolé pour toi du coup... Bon courage en attendant le PC gaming!
avatar
ArMaReZ
A posté + de 100 fois sans mourir
A posté + de 100 fois sans mourir
Messages : 102
Date d'inscription : 15/07/2016

Re: Lag après quelques minutes

le 25/10/2017, 20:01
tu prend un pc fixe, en général ta le double de puissance série égal Smile ta pas besoin de mettre des millions là dedans et ta l'avantage d'avoir un truc très puissant par rapport a un portable.
avatar
Ebola
A posté + de 100 fois sans mourir
A posté + de 100 fois sans mourir
Messages : 132
Date d'inscription : 04/03/2017
Localisation : auvergne

Re: Lag après quelques minutes

le 25/10/2017, 21:01
Comme d'hab, Elihos, le patron est la pour aider tous le monde Razz
Contenu sponsorisé

Re: Lag après quelques minutes

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum